三也_攻城狮

Code the Craft,Craft the Code

【Flume】flume输出sink到hbase的实现

flume 1.5.2 hbase 0.98.9 hadoop 2.6 zk 3.4.6 以上是基础的软件及对应版本,请先确认以上软件安装成功! 1、添加jar包支持 将hbase的lib下的这些jar包拷贝到flume的lib下 2、配置flume 注意看...

2015-03-04 10:59:57

阅读数 7153

评论数 3

【Hbase】Java调用Hbase接口实现数据库操作

继上一篇文章 我们首先来替换下hbase的lib目录下hadoop相关的jar包,换成2.6的 在eclipse的java project中,直接引入hbase的lib下的所有jar 省的到时候这个类找不到,那个类找不到的,不然你就一个一个的jar去添加,尝试,找个最小集 下面看下java代码的实...

2015-03-04 10:42:52

阅读数 4784

评论数 0

【Hbase】hbase入门使用教程

该文章的前期准备 hadoop安装 zk安装 本文所用的hbase版本是0.98.9 在安装hbase前,先确保下依赖组件的各个版本,本文的hadoop版本是2.6,在官网上没有给出支持的相关说明,但是我们仍然来使用hadoop2.6尝试下,jdk是7 http://www.apach...

2015-03-03 16:26:54

阅读数 2853

评论数 1

提示
确定要删除当前文章?
取消 删除